Bug 11646 - groff core dumps everytime!
Summary: groff core dumps everytime!
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: groff   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-24 20:27 UTC by Sammy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-06 17:02:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2000-05-24 20:27:01 UTC
I am not sure whether the problem is with groff or libstdc++, probably
the latter BUT after upgrading to groff-1.15-9 from -8 all binaries
in the package started core dumping. The problem is more likely due
to one of the compatibility libraries in the libstdc++ package. I went
back to groff-1.11a-6, which uses an earlier version of ++ and that
works.

FYI

Comment 1 Hardy Mayer 2000-06-06 17:02:20 UTC
It is due to libc-2.1.90 -- revert to libc-2.1.3 to avoid this. 
See my bug-report in course fo submission!


Note You need to log in before you can comment on or make changes to this bug.