Bug 11648 - with this lvs.cf the 2 virtual servers are not being added
with this lvs.cf the 2 virtual servers are not being added
Status: CLOSED DUPLICATE of bug 11649
Product: Red Hat Linux
Classification: Retired
Component: piranha (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Phil Copeland
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-24 23:09 EDT by cono_delia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-25 21:04:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lvs.cf file (1.93 KB, text/plain)
2000-05-25 20:47 EDT, cono_delia
no flags Details
messages generated from piranha at start up (5.74 KB, text/plain)
2000-05-25 20:49 EDT, cono_delia
no flags Details
ipvsadm output file (435 bytes, text/plain)
2000-05-25 21:04 EDT, cono_delia
no flags Details

  None (edit)
Description Red Hat Bugzilla 2000-05-24 23:09:58 EDT
This lvs.cf consists of 4 virtual servers:

lvs1: 2 real servers, 1800 persistence, http(wml) (not added)
lvs2: 1 real server, smtp (added)
lvs3: 2 real servers, 1800 persistence, https (not added)
lvs4: 2 real servers, 1800 persistence, http(html) (added)


Afer looking at the message logs there is no attempt to add the
realservers for lvs1 or lvs3. I can't explain why this is the case. I
created the lvs.cf using the gui interface and made certain to hit every
button to ensure that all the parameters are written to the file.
I included my lvs.cf, the messages log containing the piranha messages,
and the output of the routing table after piranha is started.

How come piranha is not adding these virtual servers??


Thanks,

Cono
email: cono_delia@hotmail.com
Comment 1 Red Hat Bugzilla 2000-05-25 20:47:59 EDT
Created attachment 269 [details]
lvs.cf file
Comment 2 Red Hat Bugzilla 2000-05-25 20:49:59 EDT
Created attachment 270 [details]
messages generated from piranha at start up
Comment 3 Red Hat Bugzilla 2000-05-25 21:04:59 EDT
Created attachment 271 [details]
ipvsadm output file
Comment 4 Red Hat Bugzilla 2000-06-12 20:23:29 EDT

*** This bug has been marked as a duplicate of 11649 ***

Note You need to log in before you can comment on or make changes to this bug.