Bug 116484 - AMD k6-2 300 Mhz - initrd does not load during install
AMD k6-2 300 Mhz - initrd does not load during install
Status: CLOSED DUPLICATE of bug 115760
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-21 12:20 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-02-21 12:20:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
From the FC1 release notes,  I think this platform should be
supported.  If this is not correct, please advise.

AMD K62 - 300 Mhz
196 MB RAM
30G DASD

During boot from CD, using several mix of boot options:
mem=196M nofb text 

Kernel loads,  then attempts to load initrd

At or about the end of the loading of the initrd,  the screen goes
blank and the machine rebots back through the BIOS and back to boot
from CD.


Version-Release number of selected component (if applicable):
fedora Core2 test1

How reproducible:
Always

Steps to Reproduce:
1.boot from CD
2.
3.
    

Actual Results:  At or about the end of the loading of the initrd, 
the screen goes blank and the machine rebots back through the BIOS and
back to boot from CD.


Expected Results:  begin installation

Additional info:
Comment 1 Arjan van de Ven 2004-02-21 12:46:55 EST
please don't pass mem=xxx unless you really really have to. It tells
the kernel to ignore bios blackholes etc etc...
Comment 2 Need Real Name 2004-02-21 12:52:42 EST
Understood RE: do not use mem=.  

I attempted this only after previous failures.  
Comment 3 Dave Jones 2004-02-21 19:42:04 EST

*** This bug has been marked as a duplicate of 115760 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.