Bug 11649 - with this lvs.cf the 2 virtual servers are not being added
with this lvs.cf the 2 virtual servers are not being added
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: piranha (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Phil Copeland
:
: 11648 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-24 23:11 EDT by cono_delia
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 20:23:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lvs.cf configuration file (1.93 KB, text/plain)
2000-05-24 23:12 EDT, cono_delia
no flags Details
piranha output upon startup (5.74 KB, text/plain)
2000-05-24 23:14 EDT, cono_delia
no flags Details
routing table output after piranha is started (435 bytes, text/plain)
2000-05-24 23:15 EDT, cono_delia
no flags Details

  None (edit)
Description Red Hat Bugzilla 2000-05-24 23:11:16 EDT
This lvs.cf consists of 4 virtual servers:

lvs1: 2 real servers, 1800 persistence, http(wml) (not added)
lvs2: 1 real server, smtp (added)
lvs3: 2 real servers, 1800 persistence, https (not added)
lvs4: 2 real servers, 1800 persistence, http(html) (added)


Afer looking at the message logs there is no attempt to add the
realservers for lvs1 or lvs3. I can't explain why this is the case. I
created the lvs.cf using the gui interface and made certain to hit every
button to ensure that all the parameters are written to the file.
I included my lvs.cf, the messages log containing the piranha messages,
and the output of the routing table after piranha is started.

How come piranha is not adding these virtual servers??


Thanks,

Cono
email: cono_delia@hotmail.com
Comment 1 Red Hat Bugzilla 2000-05-24 23:12:59 EDT
Created attachment 265 [details]
lvs.cf configuration file
Comment 2 Red Hat Bugzilla 2000-05-24 23:14:59 EDT
Created attachment 266 [details]
piranha output upon startup
Comment 3 Red Hat Bugzilla 2000-05-24 23:15:59 EDT
Created attachment 267 [details]
routing table output after piranha is started
Comment 4 Red Hat Bugzilla 2000-06-12 20:23:28 EDT
*** Bug 11648 has been marked as a duplicate of this bug. ***
Comment 5 Red Hat Bugzilla 2000-06-27 12:55:40 EDT
You have defined duplicate ethernet devices in your virtual services.
In other words, you are reusing eth0:1, etc.

Each virutal IP address needs a unique device.

Note You need to log in before you can comment on or make changes to this bug.