Bug 116512 - ls:ing a missing file returns a weird results
Summary: ls:ing a missing file returns a weird results
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 116579 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-22 04:41 UTC by Kaj J. Niemi
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 5.2.0-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-22 10:17:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaj J. Niemi 2004-02-22 04:41:11 UTC
Description of problem:
After upgrading to coreutils-5.2.0-2 ls:ing a file that does not exist
results in the following output.

How reproducible:
Always
  
Actual results:
% ls -al xx
?---------  ? ? ? ?           ? xx

Expected results:
% ls -al xx
ls: xx: No such file or directory

Additional information:
Previous installed version of coreutils was 5.0-40.

Comment 1 Tim Waugh 2004-02-22 10:17:54 UTC
Fixed in coreutils-5.2.0-4.

Comment 2 Tim Waugh 2004-02-23 16:58:12 UTC
*** Bug 116579 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.