Bug 116521 - [vim] E576: viminfo: Missing '>' in line:
Summary: [vim] E576: viminfo: Missing '>' in line:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-22 15:48 UTC by Thomas Covello
Modified: 2014-02-21 10:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-25 13:26:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Covello 2004-02-22 15:48:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
When closing vim the following error message appears:
E576: viminfo: Missing '>' in line: [nine times]
E136: viminfo: Too many errors, skipping rest of file

Version-Release number of selected component (if applicable):
vim-enhanced-6.2.253-2

How reproducible: Always
To Reproduce: Open and close the vim editor.
Additional info: I have not modified .vimrc

Comment 1 Karsten Hopp 2005-01-25 13:26:40 UTC
It looks like your .viminfo got messed up. Plese rename it and try
again. Or simply remove it, it'll be created again after you've edited
the first file.


Note You need to log in before you can comment on or make changes to this bug.