Bug 116579 - status=`ls nonexistantfile` reports $status = nonexistantfile in red rather than "1"
status=`ls nonexistantfile` reports $status = nonexistantfile in red rather ...
Status: CLOSED DUPLICATE of bug 116512
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 09:28 EST by Kirk C Aune
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kirk C Aune 2004-02-23 09:28:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
Is the summary the new error reporting status of ls.   I believe this
is a major departure from the past.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.status=`ls nothing`
2.echo $status
3.
    

Additional info:
Comment 1 Tim Waugh 2004-02-23 11:58:11 EST

*** This bug has been marked as a duplicate of 116512 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.