Bug 116595 - Initial Oracle database table setup and basic rhn satellite/oracle user priviledges are not documented
Summary: Initial Oracle database table setup and basic rhn satellite/oracle user privi...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Todd Warner
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-23 16:52 UTC by Roger Nunn
Modified: 2007-08-06 15:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 19:41:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roger Nunn 2004-02-23 16:52:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a)
Gecko/20030728 Mozilla Firebird/0.6.1

Description of problem:
When installing the Red Hat Enterprise Linux AS 2.1 Red Hat Network
Satellite component: if the Oracle database is not setup correctly
table errors will result. Could the RHN Satellite documentation
contain command outlines and basic priveledge checks for
troubleshooting the RHN Satellite/Oracle relationship at install time.   

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat Network Satellite on an incomplete Oracle database 
installation (tables and users incorrectly configured)


    

Actual Results:  Table space errors

Expected Results:  Clear and concise troubleshooting guidelines for
the Oracle database, including testing commands and pre-requisites

Additional info:

Comment 1 Mihai Ibanescu 2004-02-23 17:15:35 UTC
Can you be explicit about the incomplete Oracle database installation
you are talking about? We could definitely incorporate more testing
commands and prereq checks into the satellite installer itself (and we
actually have tests for user privileges, tablespace checks etc).

Pasting the tablespace errors would, at least, be useful.

Comment 2 Todd Warner 2004-02-27 05:05:29 UTC
Still no response from user. Giving one more week, then closings as
WONTFIX due to this statement:
"""
1.Install Red Hat Network Satellite on an incomplete Oracle database 
installation (tables and users incorrectly configured)
"""

On the surface, that is a "don't do that!" Issue. Without user
feedback that is my assumption.

Standing by, waiting on rnunn@redhat.com


Comment 3 Todd Warner 2004-04-21 19:41:15 UTC
Ok... I waited nearly two months. No response and it was more than a
little wacky anyway.

More of a "Don't do that!"

WONTFIX


Note You need to log in before you can comment on or make changes to this bug.