Bug 116622 - upgarding to a 2.6 kernel should remove boot argument ide-scsi
Summary: upgarding to a 2.6 kernel should remove boot argument ide-scsi
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 116601 116895 122414 122824 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-23 21:52 UTC by David Juran
Modified: 2007-11-30 22:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-24 21:13:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Juran 2004-02-23 21:52:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
When upgrading to a 2.6 kernel from a 2.4, the boot argument about
using ide-scsi for cd writers which is likely to be in grub.conf
should be removed since it's no longer used.

Version-Release number of selected component (if applicable):
kernel-2.6.3-1.97

How reproducible:
Always

Steps to Reproduce:
1. upgrade from 2.4 to 2.6
2. try using your CD writer

    

Additional info:

Comment 1 Bill Nottingham 2004-02-24 16:56:38 UTC
*** Bug 116601 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-02-26 04:40:13 UTC
*** Bug 116895 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2004-05-07 01:11:25 UTC
*** Bug 122414 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2004-05-07 01:13:03 UTC
Fixed in booty-0.38-1

Comment 5 David Juran 2004-05-10 10:45:03 UTC
Still doesn't work for me )-:
I've removed all my 2.6 kernels, leaving only a 2.4 kernel with
hdc=ide-scsi option. Then I did rpm -i on
kernel-smp-2.6.5-1.327.i686.rpm and I still got an entry in
/boot/grub/grub.conf with the hdc=ide-scsi option.

Comment 6 Jeremy Katz 2004-05-10 15:29:47 UTC
*** Bug 122824 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.