Bug 116623 - chown error installing rpm
chown error installing rpm
Status: CLOSED DUPLICATE of bug 116624
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-02-23 16:55 EST by Mike McLean
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2004-02-23 16:55:37 EST
* rawhide-20040223-i386

Getting this error in install.log

Error(s) installing: rpm 4.3 0.13 i386
/bin/chown: `rpm.rpm': invalid user
Comment 1 Mike McLean 2004-02-23 18:02:26 EST

*** This bug has been marked as a duplicate of 116624 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.