Bug 116696 - install scripts use "chown user.group" syntax
install scripts use "chown user.group" syntax
Status: CLOSED DUPLICATE of bug 116536
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 09:28 EST by Jonathan Kamens
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-02-24 09:28:55 EST
The rpm install scripts use "chown user.group" syntax, which doesn't
work in coreutils-5.2.0-4.  They need to use a colon instead.
Comment 1 Bill Nottingham 2004-02-24 15:24:58 EST

*** This bug has been marked as a duplicate of 116536 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.