Bug 116752 - openldap-servers rpm depends on file it installs
Summary: openldap-servers rpm depends on file it installs
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openldap   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jan Safranek
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-24 21:40 UTC by Herman Sheremetyev
Modified: 2015-01-08 00:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 19:29:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Herman Sheremetyev 2004-02-24 21:40:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
openldap-servers-2.0.27-11.i386.rpm depends on file
/usr/share/openldap/migration/migrate_common.ph which it in fact
installs.  This breaks apt4rpm when trying to install openldap-servers
since it can't satisfy that dependency.

Version-Release number of selected component (if applicable):
openldap-servers-2.0.27-11

How reproducible:
Always

Steps to Reproduce:
1.rpm -qR openldap-servers
2.
3.
    

Additional info:

Comment 1 RHEL Product and Program Management 2007-10-19 19:29:49 UTC
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.


Note You need to log in before you can comment on or make changes to this bug.