Bug 116760 - anaconda crash importing xserver
Summary: anaconda crash importing xserver
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-24 23:04 UTC by Malcolm Amir Hussain-Gambles
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-23 18:47:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Malcolm Amir Hussain-Gambles 2004-02-24 23:04:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
using fujitsu lifebook
anaconda crashes out at import xserver read_modes( vesamodes )
with invalid modeline in file
tried skipddc/noprobe/nofb
why is it doing this even in a text installation??????

Version-Release number of selected component (if applicable):
fedora core2 test1

How reproducible:
Always

Steps to Reproduce:
1.Run install
2.
3.
    

Actual Results:  Anaconda crashes out and get "safe to reboot"

Expected Results:  Installer working

Additional info:

fujitsu siemens lifebook C

Comment 1 Jeremy Katz 2004-02-25 04:21:32 UTC
Could you verify your media following the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?

Comment 2 Malcolm Amir Hussain-Gambles 2004-03-07 21:18:35 UTC
Media check is fine, I have installed test1 on my home system fine.
Great work BTW
I'll get you the exact output, tomorrow

Thanks,

Malcolm

Comment 3 Malcolm Amir Hussain-Gambles 2004-03-23 13:43:12 UTC
Looks like CD drive is knackered on the laptop...
Media check works fine at home fails on laptop, people should really
take more care of there laptops!


Note You need to log in before you can comment on or make changes to this bug.