Bug 116771 - Rebuild of tcl dies at "mkdirhier" from spec file
Summary: Rebuild of tcl dies at "mkdirhier" from spec file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tcl   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
: 117765 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-25 01:13 UTC by Robert Scheck
Modified: 2007-04-18 17:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-13 11:49:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-02-25 01:13:03 UTC
Description of problem:
Well, summary says it ;-)

Version-Release number of selected component (if applicable):
tcl-8.4.5-5

Actual results:
"mkdirhier %buildroot/%{_includedir}/tcl-private/{generic,unix}"
WTF is "mkdirhier"...sounds german :)

Expected results:
I personally would use:
"mkdir -p %buildroot/%{_includedir}/tcl-private/{generic,unix}"
because it works... ;-)

Comment 1 Jens Petersen 2004-02-25 06:11:39 UTC
Thanks.  Will get fixed next time I update tcl (also tk and tix).

[mkdirhier is an XFree86'ism - the "hier" standing for hierarchy ;)]

Comment 2 Jens Petersen 2004-03-09 00:49:09 UTC
*** Bug 117765 has been marked as a duplicate of this bug. ***

Comment 3 Jens Petersen 2004-03-09 15:51:47 UTC
Fixing in 8.4.5-6.

Comment 4 Robert Scheck 2004-03-13 11:49:30 UTC
Okay, I think it works and thank you.


Note You need to log in before you can comment on or make changes to this bug.