Bug 116774 - Rebuild of tk dies at "mkdirhier" from spec file
Summary: Rebuild of tk dies at "mkdirhier" from spec file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tk   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-25 01:29 UTC by Robert Scheck
Modified: 2007-04-18 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-13 11:50:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-02-25 01:29:33 UTC
Description of problem:
Well, summary says it ;-)

Version-Release number of selected component (if applicable):
tk-8.4.5-5

Actual results:
"mkdirhier %buildroot/%{_includedir}/tk-private/{generic,unix}"
WTF is "mkdirhier"...sounds german :)

Expected results:
I personally would use:
"mkdir -p %buildroot/%{_includedir}/tk-private/{generic,unix}"
because it works... ;-)

Comment 1 Jens Petersen 2004-02-25 06:36:41 UTC
Should get fixed in my next build.

Comment 2 Jens Petersen 2004-02-25 07:56:04 UTC
Thanks - fixing in next build.

Comment 3 Robert Scheck 2004-03-13 11:50:31 UTC
Okay, I think it works and thank you.


Note You need to log in before you can comment on or make changes to this bug.