Bug 11679 - RFE: Add Windows(tm) font directory to X font path if possible.
RFE: Add Windows(tm) font directory to X font path if possible.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-25 19:00 EDT by endico
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-14 12:39:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description endico 2000-05-25 19:00:13 EDT
1) when setting up /etc/fstab determine if there are any win32 partitions
and if so, mount them somewhere. (eg /win32)

2) when setting up the font path, look for font directories on any win32
partitions if they exist.

One of the bad things about switching from Windows to linux is that
things look awful because of the poor quality fonts. Windows tends
to have a lot of useful fonts so it would be nice to use them if
they're available.

Web surfing on Linux can be a problem because many pages are designed
for Windows and use fonts that windows users generally have, but
linux users don't. Linux's font selection is so limited that even
the substitute fonts tend to look bad. So, if the windows fonts are
sitting there anyway, lets use them. I did this on my machine and
it greatly improves the look and readability of a lot of web pages.
Also, since i've installed a lot of custom fonts I have access to
them too.

Actually, i copied the fonts in my windows directory to
/usr/local/share/fonts but i think using the /win32/windows/fonts
directly would also work, save disk space and make it easier to
update when new fonts are added.
Comment 1 Michael Fulbright 2000-06-09 16:48:59 EDT
This will go on the future feature request list.
Comment 2 Michael Fulbright 2000-09-26 12:11:03 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 3 Michael Fulbright 2000-09-26 12:56:45 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Note You need to log in before you can comment on or make changes to this bug.