Description of problem:
When installing security updated packaged tcsh-6.10-0.6.x.i386.rpm,
we have the following error message :
# rpm -Fvh tcsh-6.10-0.6.x.i386.rpm
error: failed dependencies:
rpmlib(VersionedDependencies)<= 3.0.3-1 is needed by tcsh-
Version-Release number of selected component (if applicable):
Red Hat Linux 6.1
Upgrade to rpm-3.0.5.
Grr. Broken script, disregard.