Bug 116793 - rpmlib(VersionedDependencies) error during tcsh-6.10-0.6 upgrade
rpmlib(VersionedDependencies) error during tcsh-6.10-0.6 upgrade
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-25 04:33 EST by Jean-François CABY
Modified: 2016-09-13 16:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-25 04:49:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-François CABY 2004-02-25 04:33:42 EST
Description of problem:
When installing security updated packaged tcsh-6.10-0.6.x.i386.rpm, 
we have the following error message :
# rpm -Fvh tcsh-6.10-0.6.x.i386.rpm
error: failed dependencies:
        rpmlib(VersionedDependencies)<= 3.0.3-1 is needed by tcsh-
6.10-0.6.x

Version-Release number of selected component (if applicable):
Red Hat Linux 6.1
rpm-3.0.3-2
rpm-devel-3.0.3-2

How reproducible:
Permanent problem
Comment 1 Jeff Johnson 2004-02-25 04:49:36 EST
Upgrade to rpm-3.0.5.
Comment 3 Don Zickus 2016-09-13 16:14:23 EDT
Grr. Broken script, disregard.

Cheers,
Don

Note You need to log in before you can comment on or make changes to this bug.