Bug 116817 - LVM Mirroring support
LVM Mirroring support
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
dff
FZ_108846
cluster
:
: 180439 (view as bug list)
Depends On: 173360
Blocks: 173386 181409 186476 188593
  Show dependency treegraph
 
Reported: 2004-02-25 09:40 EST by Kiersten (Kerri) Anderson
Modified: 2010-10-21 22:31 EDT (History)
11 users (show)

See Also:
Fixed In Version: RHBA-2006-0504
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 17:43:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kiersten (Kerri) Anderson 2004-02-25 09:40:32 EST
RHEL4 - Provide single node logical volume mirroring support.  This is focused
on the user level components.  The device mapper components are already complete.
Comment 4 Robert Perkins 2004-05-17 15:39:00 EDT
Please confirm this for Alpha 3
Comment 5 Greg Nuss 2004-05-17 15:43:07 EDT
This is *not* in Alpha 3. It is being worked upstream but won't be in until Alpha 4
Comment 7 Kiersten (Kerri) Anderson 2004-09-23 14:46:22 EDT
Still don't know if the RHEL4 Beta 2 kernel will be picking up the necessary
upstream dm-mirror code.  Moving to Beta3 as a holder until we know the answer.
Comment 9 Kiersten (Kerri) Anderson 2004-11-16 15:27:46 EST
Moved to RHEL4 U1 per comment above
Comment 11 Kiersten (Kerri) Anderson 2005-01-06 16:22:47 EST
Moving state to Investigate.  Alasdair, please size and respond with timeframe
that this support will be added.  Also, if this requires DM changes, we cannot
change the kABI for RHEL4 U1.
Comment 14 Marty Wesley 2005-05-26 02:47:44 EDT
PM ACK for U2.
Comment 15 Kiersten (Kerri) Anderson 2005-06-08 11:47:49 EDT
Development ACK for U2
Comment 44 Alasdair Kergon 2006-03-08 12:50:58 EST
*** Bug 180439 has been marked as a duplicate of this bug. ***
Comment 54 Red Hat Bugzilla 2006-08-10 17:43:29 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0504.html

Note You need to log in before you can comment on or make changes to this bug.