Bug 116818 - Backwards compatibility is under documented
Summary: Backwards compatibility is under documented
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Web Application Framework
Classification: Retired
Component: documentation
Version: nightly
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dennis Gregorovic
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-25 14:41 UTC by Steve Etherington
Modified: 2007-04-18 17:03 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-03-17 16:59:42 UTC


Attachments (Terms of Use)

Description Steve Etherington 2004-02-25 14:41:25 UTC
Description of problem:

On a mailing list I am told:

"To activate backwards compatability you need to do two things:

  * In project.xml add ccmVersion="5x" on the <ccm:project> element.
  * When running the build scripts set the environment variable
  
      export CCM_SCRIPTS_COMPAT=5x"

This does not appear to be in the documentation


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dennis Gregorovic 2005-03-17 16:59:42 UTC
closing old tickets


Note You need to log in before you can comment on or make changes to this bug.