Bug 116827 - missed buildreq: alsa-lib-devel
missed buildreq: alsa-lib-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pwlib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-25 10:56 EST by Leonid Kanter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 00:04:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2004-02-25 10:56:51 EST
Description of problem:

If you try to rebuild gnomemeeting, you'll get following:

/usr/bin/ld: cannot find -lasound

Please add buildreq: alsa-lib-devel

Version-Release number of selected component (if applicable):

gnomemeeting-1.0-0.pre2.0
Comment 1 Alexander Larsson 2004-02-26 04:08:17 EST
It should really be pwlib-devel requiring alsa-lib-devel.
Comment 2 Daniel Reed 2004-08-20 00:04:45 EDT
This should be fixed as of gnomemeeting 1.0.2-2 and recent pwlib.

Note You need to log in before you can comment on or make changes to this bug.