Bug 116834 - rusers-server needs to be rebuilt against latest procps
rusers-server needs to be rebuilt against latest procps
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: rusers (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-25 12:03 EST by Stefan Hoelldampf
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-25 12:13:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Hoelldampf 2004-02-25 12:03:14 EST
Description of problem:
rusers-server-0.17-36 is linked against libproc.so.3.1.15, but the
latest procps-3.2.0-1 provides libproc.so.3.2.0.


Version-Release number of selected component (if applicable):
rusers-server-0.17-36


How reproducible:
Always


Steps to Reproduce:
1. "rpm -Uvh rusers-server-0.17-36.i386.rpm"


Actual results:
error: Failed dependencies:
        libproc.so.3.1.15 is needed by rusers-server-0.17-36
        libproc.so.3.1.15(_3_1_14) is needed by rusers-server-0.17-36


Expected results:
No errors.
Comment 1 Phil Knirsch 2004-02-25 12:13:24 EST
Done. rusers-0.17-37 should hit development in a couple of days.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.