Bug 11685 - sort -n doesn't work correctly
sort -n doesn't work correctly
Status: CLOSED DUPLICATE of bug 11104
Product: Red Hat Linux
Classification: Retired
Component: textutils (Show other bugs)
6.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-26 08:43 EDT by Jos Vos
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-01 15:15:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2000-05-26 08:43:27 EDT
See this scenario:

[jos@huey /tmp]$ cat test
1
2
3
[jos@huey /tmp]$ sort -n test
3
2
1

All kinds of other scenario's won't work either.
Comment 1 Göran Uddeborg 2000-06-01 15:15:41 EDT
This is the same as 10570 and 11104 I assume.  (Marked resolved.)
Comment 2 Bernhard Rosenkraenzer 2000-06-12 16:35:24 EDT
Yes, it's fixed in Rawhide.

*** This bug has been marked as a duplicate of 11104 ***

Note You need to log in before you can comment on or make changes to this bug.