Bug 116854 - Unable to see newly created LUNs without a reboot.
Unable to see newly created LUNs without a reboot.
Status: CLOSED DUPLICATE of bug 116945
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mount (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Elliot Lee
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-25 14:21 EST by Matthew Hanley
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Hanley 2004-02-25 14:21:04 EST
Description of problem:

We have a Dell server with a Qlogic Fibre card connected to a SAN. 
It's not possible to see newly created LUNs without rebooting the server.

The same machine, running Windows, can see new LUNs on the fly. (As
can Solaris).

RedHat support ticket #285474 suggested going here and opening a ticket.
Comment 1 Elliot Lee 2004-03-01 13:05:58 EST

*** This bug has been marked as a duplicate of 116945 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.