Bug 116878 - should aggressive load auditing info for cms items
should aggressive load auditing info for cms items
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Jon Orris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-25 17:05 EST by Bryan Che
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 10:47:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Che 2004-02-25 17:05:03 EST
Recording this so we don't forget it because I came across another
case where this greaty impacts performance (serving mpa's).  We should
aggressive load auditing information for cms items since
ContentItem.java always retrieves auditing info in its initializer. 
We will have to wait to do this, though, until there is support for
true read-only properties in persistence.

Note You need to log in before you can comment on or make changes to this bug.