Bug 116926 - mailing list search engine is unavailable
Summary: mailing list search engine is unavailable
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact:
URL: http://www.redhat.com/archives/fedora...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-26 14:41 UTC by shrek-m
Modified: 2007-04-18 17:03 UTC (History)
1 user (show)

Fixed In Version: 20040327
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-27 13:35:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description shrek-m 2004-02-26 14:41:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
http://www.redhat.com/archives/fedora-test-list/

Search *fedora-test-list* for:  blabla [hit enter]

-->
http://www.redhat.com/unavailable.html?q=&ps=20&o=0&m=all&wm=wrd&wf=222210&ul=%252Farchives%252Ffedora-test-list

redhat.com is temporarily unavailable. Please try back later. 

Version-Release number of selected component (if applicable):
20040217 - 20040226

How reproducible:
Always

Steps to Reproduce:
1. http://www.redhat.com/archives/fedora-test-list/
2. search

Actual Results: 
http://www.redhat.com/unavailable.html?q=&ps=20&o=0&m=all&wm=wrd&wf=222210&ul=%252Farchives%252Ffedora-test-list

Additional info:

Comment 1 Matt Hansen 2004-02-27 09:23:52 UTC
The short-description of this bug is misleading. It should be changed
to either "mailing list search engine is not available" or "mailing
list search engine is unavailable".

Behaviour is also present in other list archives including
fedora-list, fedora-devel-list, etc.

Comment 2 shrek-m 2004-02-27 09:38:36 UTC
sorry,
first i had `not available` and changed it to `unavailable`
i am in bed with fever --> "not unavailable"

and thanks

Comment 3 shrek-m 2004-03-13 15:42:04 UTC
$ date -u
Sa Mär 13 15:39:25 UTC 2004


http://www.redhat.com/mailman/listinfo/fedora-test-list


Error


  The requested URL could not be retrieved

------------------------------------------------------------------------

The following error was encountered:

  * * Connection Failed *

The system returned:

/    (110) Connection timed out/

The remote host or network may be down. Please try the request again.

Your cache administrator is webmaster@redhat.com
<mailto:webmaster@redhat.com>. 

Comment 4 shrek-m 2004-03-27 13:35:17 UTC
all seems to be ok since at least one week


Note You need to log in before you can comment on or make changes to this bug.