Bug 116935 - Items which are not visible on front end despite being published
Items which are not visible on front end despite being published
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-26 11:57 EST by Cress Rolfe
Modified: 2010-09-03 10:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-03 10:30:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cress Rolfe 2004-02-26 11:57:53 EST
Description of problem:
Items are appearing in the back end folders "as if published" - ie 
there's no "delete" next to them in the folder listing and when you 
go into "Publish" it says First phase Live forever etc...BUT not 
showing as live on front end and they DO have correct nav category 
applied. Examples below..

Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
All the items listed here are not visible on the front end for that 
category. If relevant, I had a record of 2 of these (the first two) 
not being able to publish prior to the rebuild.

They are appearing in the back end folders "as if published" - ie 
there's no "delete" next to them in the listing and when you go 
into "Publish" it says First phase Live forever etc...BUT not showing 
as live on front end and they do have correct nav category applied

1) Content Centre>Content section: content>Environment>Planning and 
Built Environment>Introduction to Planning>Content item: Our service 
offer to you

tried to unpublish and republish - gave error:

CCM issue report code: 194.202.210.41:284557d6:faf2496d48

also in same category (have tried to unpublish and republish a couple 
and both gave error)

2) >Introduction to Planning>Content item: Planning - links to other 
sites (en)
3) >Introduction to Planning>Content item: Contact the duty planner 
(en)
4) >Introduction to Planning>Content item: Planning in Camden - Keep 
me informed - Online Form (en)
5) >Introduction to Planning>Content item: Comments on Planning 
Services - Online form (en)

6) Content Centre>Content section: content>Environment>Planning and 
Built Environment>Advice and publications>Content item: Applicants 
guide to the application process (en)

These items were migrated specially last night and are visible now in 
backend folders but not in front end:

./business/business-advice/business-rates/pay-your-business-rates-
online.xml

Content Centre>Content section: content>Business>Business 
Advice>Business Rates>Content item: Business rates explained (en)

./business/business-regulations/licensing-and-permits/skips-materials-
and-building-licences/building-licences.xml 

./business/in-business-in-camden/economic-profile-of-the-borough/who-
to-contact.xml
Comment 1 Cress Rolfe 2004-03-15 09:56:42 EST
Content Centre>Content section: content>Environment>Planning and 
Built Environment>Introduction to Planning>Content item: Introduction 
to Planning (en)

This item appears to be live, correctly assigned to nav category and 
set as index.  However is not visible on live site.

There are several more problematic items in this section which need 
to be resolved.  Items in this category are also affected by bug 
116801.

Please can you investigate and advise.  The Planning category is 
complex in terms of content which means that if we have to re-do it 
or move items it will be very time-consuming.
Comment 2 Cress Rolfe 2004-03-15 10:32:11 EST
Have just been trying to establish if the problem is that this 
category will not display the INDEX item or if it just has a problem 
displaying particular items.

As an experiment I managed successfully to set the index item to an 
existing article in the category, called Application Forms.

So, then tried to create a new item to use as the Index item - called 
this:
 *An* Introduction to Planning
(nb not just Introduction to Planning)

Set this as index item, was live but would not display as index item.

Please can you get back to me, this section is needed for user 
testing and needs to be finished and working by tomorrow.

Note You need to log in before you can comment on or make changes to this bug.