Bug 117003 - RFE: subscription offering for Australians?
Summary: RFE: subscription offering for Australians?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: WideOpen   
(Show other bugs)
Version: current
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact:
URL: http://www.redhatmagazine.com/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-27 09:45 UTC by Matt Hansen
Modified: 2007-04-18 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 16:28:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Hansen 2004-02-27 09:45:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
I am interested in subscribing to the upcoming release of the new Wide
Open Magazine. However, there is no option for Australia to sign-up
for the mag. Are there any plans to expand subscriptions here? 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to redhatmagazine.com/subscribe
2. Links for Canada, Mexico, UK, US, Italy, France, Germany...but no
Australia.
3. 
    

Additional info:

Comment 1 Luke Meyer 2004-02-27 14:12:15 UTC
good question.  i'll ask.

Comment 2 Tammy Fox 2004-03-01 20:30:21 UTC
There are plans to provide subscriptions to other countries. We are
looking into ways to distribute to countries not currently listed on
our subscription page.

Comment 3 Matt Hansen 2004-03-02 07:14:26 UTC
Great! Out of interest, what are the issues hindering distribution to
Australia et al? Thanks.

Comment 4 Tammy Fox 2005-02-16 16:28:37 UTC
Wide Open Magazine has become an online-only magazine called Red Hat
Magazine (redhat.com/magazine/). Since we aren't offering print
subscriptions yet, I'm closing out this report.


Note You need to log in before you can comment on or make changes to this bug.