Bug 117011 - Anaconda help and installer message mismatch
Anaconda help and installer message mismatch
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda-help (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Mike McLean
: StringChange
: 115890 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-27 08:24 EST by Christian Rose
Modified: 2014-08-04 18:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 11:30:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2004-02-27 08:24:37 EST
In the anaconda gui help, there is a description:

#: index.docbook:311
#, no-c-format
msgid ""
"To perform a fresh installation, select <guilabel>Perform a new &RHL; "
"installation</guilabel>."


However, in anaconda this option is called "_Install Fedora Core", so
it should probably be called "<guilabel>Install &RHL;</guilabel>" in
the help.
Comment 1 Miloslav Trmac 2004-02-27 10:23:05 EST
*** Bug 115890 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.