This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 117014 - /usr/lib/locale/locale-archive not owned by any package
/usr/lib/locale/locale-archive not owned by any package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-27 09:01 EST by Mihai Ibanescu
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.3.3-14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-27 10:58:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mihai Ibanescu 2004-02-27 09:01:11 EST
On an FC2 box:

[root@thor root]# rpm -qf /usr/lib/locale/locale-archive
file /usr/lib/locale/locale-archive is not owned by any package

Should it be owned by glibc?
Comment 1 Bart Martens 2004-03-03 14:17:52 EST
$ rpm -qf /usr/lib/locale/locale-archive
file /usr/lib/locale/locale-archive is not owned by any package
$ rpm -q --scripts glibc-common
postinstall program: /usr/sbin/build-locale-archive
$ rpm -q glibc-common
glibc-common-2.3.2-101.4
$

Closing this bug as "not a bug".
Comment 2 Bart Martens 2004-03-05 14:08:05 EST
Reopening. I got more info from Miloslav Trmac via e-mail. He wrote "I
think you should not have closed that bug. glibc-common should own
that file as a %ghost".

Note You need to log in before you can comment on or make changes to this bug.