Bug 117041 - yum update having dependancy problem with recent gnome / libgtop packagtes on fedora 1.90
yum update having dependancy problem with recent gnome / libgtop packagtes on...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeff Johnson
:
: 117072 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-27 12:51 EST by orion
Modified: 2014-01-21 17:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-29 17:54:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description orion 2004-02-27 12:51:48 EST
Description of problem:

As of 2/27/04 a yum update produced the following errors:

[root@glamdring root]# yum update
Gathering header information file(s) from server(s)
Server: Fedora Core 1.90 - Development Tree
Finding updated packages
Downloading needed headers
Resolving dependencies
.Package gnome-applets needs libgtop-2.0.so.1, this is not available.
Package gnome-system-monitor needs libgtop-2.0.so.1, this is not
available.
Package gnome-applets needs libgtop_common-2.0.so.1, this is not
available.
Package gnome-system-monitor needs libgtop_common-2.0.so.1, this is not
available.
Package gnome-applets needs libgtop_sysdeps-2.0.so.1, this is not
available.
Package gnome-system-monitor needs libgtop_sysdeps-2.0.so.1, this is not
available.
[root@glamdring root]# locate libgtop-2.0.so.1
/usr/lib/libgtop-2.0.so.1.0.0
/usr/lib/libgtop-2.0.so.1
[root@glamdring root]# rpm -qf /usr/lib/libgtop-2.0.so.1
libgtop2-2.5.0-2
[root@glamdring root]#

Note: the libgtop-2.0.so.1 is installed

Version-Release number of selected component (if applicable):

I'm not sure exactly which component is affected - I suspect it's a 
packageing issue

How reproducible:

For me: run yum update again.  Note, I only get this message about 50% 
of the time.  Other times it simply says that everything is up to date
but I've noticed that there are headers it has downloaded that are
newer than my current version on some packages (such as gnome-applets)

Additional info:
Comment 1 Seth Vidal 2004-02-27 15:53:07 EST
for the last part you probably have multiple mirrors in your list and
you're hitting different ones.

for the first part, yes, it is definitely a packaging issue.
Comment 2 Jeff Johnson 2004-02-29 17:55:52 EST
*** Bug 117072 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.