This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 117045 - Incorrect /etc/pango/powerpc-redhat-linux-gnu path for Powerbook Platform
Incorrect /etc/pango/powerpc-redhat-linux-gnu path for Powerbook Platform
Status: CLOSED DUPLICATE of bug 114399
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-27 13:30 EST by David Lawrence
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2004-02-27 13:30:20 EST
Description of problem:
Not sure if this is a bug worth looking at or not since we don't
formally support Apple hardware yet but we may in the future so wanted
to mention the problem. When updating to rawhide on my Apple Powerbook
running Fedore, the pango ppc package creates the directory
/etc/pango/ppc-redhat-linux-gnu. This will probably work fine for the
i and p series IBM hardware for which it is probably designed, but
causes major failure when using the same package on Apple hardware.
GDM as well as other apps refuse to start with lots of pango related
error messages. By simply rebuilding the srpm on my local box, or
moving ppc-redhat-linux-gnu to powerpc-redhat-linux-gnu I am able to
get everything working properly again. Let me know if you need
additional information.


Version-Release number of selected component (if applicable):
pango-1.3.3-1
Comment 1 Owen Taylor 2004-03-17 09:30:12 EST
Don't think it has anything to do with the particular hardware.

*** This bug has been marked as a duplicate of 114399 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.