Bug 117070 - (IDE)Failure of Transferring Install Image in Fedora Core 1 installation
(IDE)Failure of Transferring Install Image in Fedora Core 1 installation
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-27 17:31 EST by John K. Niegisch
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 16:08:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John K. Niegisch 2004-02-27 17:31:56 EST
Description of problem: After the anaconda installer formats the
partitions to be formatted, the install image is transferred to the
hard drive. I get an error saying, "An error occurred transferring the
install image to your hard drive. You are probably out of disk space."
This can not be so. I am installing Fedora Core 1 to a partition on my
second hard drive that is 20000 MB large. I have an AMD 2400+
processor, 1024 MB of DDR memory, and a swap partition 1056 MB large.
the hard drive is 120 GB large.
I have tried several ways to install, such as, using text mode, using
a bare minimum installation, and not naming my other partitions (other
than / and swap), and I still cannot get the install image to transfer.


Version-Release number of selected component (if applicable): Fedora
Core 1


How reproducible: Keeps happening everytime I try to install.


Steps to Reproduce:
1. Booting from CD made from downloadable iso image.
2. After all steps to point of problem - install image transfer - error
3. Error message stating transfer of install image failed
  
Actual results: Failure to install Fedora Core 1 app. packages


Expected results: Installation of app. packages


Additional info:
Comment 1 Jeremy Katz 2004-02-28 23:00:11 EST
Does booting with 'linux allowcddma' help?
Comment 2 John K. Niegisch 2004-02-29 00:43:00 EST
I found a work around to the problem and finally installed Fedora Core
1. Maybe this will help you fix the bug. Instead of having the
partition manager format the partition, I used mkfs from the partition
that I have Redhat 9 installed on. When I came to the partitioning
step in the Fedora install, I just edited the names of the the other
partitions on my two hard drives, created the root partion for Fedora
and opted out of formatting that partition, and just formatted my swap
partition. Then I went through all of the other steps. When it came to
installing the packages after the final format (where only the swap
file was formatted), anaconda installed the image without any error
messages and continued on until the finish. I tried the formatting the
partition another way trick, because when I checked the partition for
the files on it, there was only 32 KB of data there. I figured maybe
the formatter was not formatting the whole partition, thus the "no
room on the hard drive" being the reason the install image not
finishing. Good luck in finding this one! I will try your command
suggestion if there is a next time I have problems installing Fedora
Linux on my computer. Thank you.
Comment 3 allan gottlieb 2004-02-29 11:47:07 EST
This bug forced me to give up fedora core 1.
I have a dell 5150 with plenty of disk space.

If I let fedora choose the partitions all was well, but I wanted
different partitions.  I first tried the druid, which made too many
decisions so I booted disk1 of redhat9 in rescue mode and used fdisk
(I have considerable experience in installing redhat).

If I then tried to install redhat 9, all was well.
If I tried to install fedora, I received the "unable to transfer"
message.

I had not found this site at that time so didn't know about
allowcddma.  I will probably try to install fedora again when core2 is
 released and will try allowcddma at that time.  Currently I am
running redhat9, whose anaconda does not have this problem.

thanks,
allan gottlieb
Comment 4 Ben Williamson 2004-04-03 02:05:02 EST
I encountered the "unable to transfer" error today and found a
workaround which may or may not prove instructive.  The machine:

hda - 40G disk
hdb - CDROM
hdc - 40G disk
hdd - Combo drive (DVD-ROM, CD burner)

While booting and installing from the CD in the combo drive, I got the
transfer error as others have described.  Then I tried sticking the CD
in the CDROM drive instead of the combo drive, and the install
proceeded with no problems.

Hope this helps!
Comment 5 Rainer Traut 2004-04-07 08:10:52 EDT
Dell PE4600, 1GB Ram, same error when installing fc1:
Error transfering image...

linux allowcddma
works!!!

I can confirm this also works on other Dell Servers like 1750 and 
2650.
Comment 6 David Lawrence 2004-09-29 16:08:29 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.