Bug 117077 - selinux policy problem, logging not possible
Summary: selinux policy problem, logging not possible
Status: CLOSED DUPLICATE of bug 117084
Alias: None
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-28 00:19 UTC by Arkadiusz Miskiewicz
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arkadiusz Miskiewicz 2004-02-28 00:19:04 UTC
openssh-3.6.1p2-31
policy-sources-1.6-12

fs relabeled, enforcing = 1

[misiek@arm ~]$ ssh root@192.168.0.70
root@192.168.0.70's password:
Last login: Sat Feb 28 02:30:51 2004
Connection to 192.168.0.70 closed.

avc:  denied  { read write } for  pid=572 exe=/bin/bash 
path=/dev/pts/2 dev= ino=4 scontext=root:staff_r:staff_t 
tcontext=system_u:object_r:sshd_devpts_t tclass=chr_file

avc:  denied  { read write } for  pid=572 exe=/bin/bash 
path=/dev/pts/2 dev= ino=4 scontext=root:staff_r:staff_t 
tcontext=system_u:object_r:sshd_devpts_t tclass=chr_file

avc:  denied  { read write } for  pid=572 exe=/bin/bash 
path=/dev/pts/2 dev= ino=4 scontext=root:staff_r:staff_t 
tcontext=system_u:object_r:sshd_devpts_t tclass=chr_file

Comment 1 Arkadiusz Miskiewicz 2004-02-28 23:28:33 UTC

*** This bug has been marked as a duplicate of 117084 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.