Bug 117083 - Disable prelight
Disable prelight
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-28 03:55 EST by Miro Halas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 10:54:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miro Halas 2004-02-28 03:55:24 EST
Description of problem:

There is no ability to disable prelight and I think there should be.

I have seen references that it is enough to set prelight to normal, 
but 
it is not correct, because prelight can be reach from normal or from 
active.

My problem is that I am using touchscreen and there users don't move 
cursor around screen they just touch on one place and the cursor 
remains 
there until they touch again.

If the user interface contains for example toggle buttons (pushed = 
on, 
not pushed = off) then when they touch the cursor remains on the 
button 
so the button is prelighted and the user cannot see if the button is 
pushed or not so they have no confirmation of their action until they 
touch somewhere else.
Comment 1 Matthias Clasen 2004-08-16 10:54:37 EDT
This is tracked upstream in
http://bugzilla.gnome.org/show_bug.cgi?id=135666

Note You need to log in before you can comment on or make changes to this bug.