Bug 117084 - selinux policy problem, logging not possible
selinux policy problem, logging not possible
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
: 117077 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-28 04:23 EST by Arkadiusz Miskiewicz
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-02 20:27:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arkadiusz Miskiewicz 2004-02-28 04:23:45 EST
openssh-3.6.1p2-31
policy-sources-1.6-12

fs relabeled, enforcing = 1

[misiek@arm ~]$ ssh root@192.168.0.70
root@192.168.0.70's password:
Last login: Sat Feb 28 02:30:51 2004
Connection to 192.168.0.70 closed.

avc:  denied  { read write } for  pid=572 exe=/bin/bash 
path=/dev/pts/2 dev= ino=4 scontext=root:staff_r:staff_t 
tcontext=system_u:object_r:sshd_devpts_t tclass=chr_file

avc:  denied  { read write } for  pid=572 exe=/bin/bash 
path=/dev/pts/2 dev= ino=4 scontext=root:staff_r:staff_t 
tcontext=system_u:object_r:sshd_devpts_t tclass=chr_file

avc:  denied  { read write } for  pid=572 exe=/bin/bash 
path=/dev/pts/2 dev= ino=4 scontext=root:staff_r:staff_t 
tcontext=system_u:object_r:sshd_devpts_t tclass=chr_file
Comment 1 Arkadiusz Miskiewicz 2004-02-28 18:28:35 EST
*** Bug 117077 has been marked as a duplicate of this bug. ***
Comment 2 Arkadiusz Miskiewicz 2004-03-02 20:27:14 EST
It seems to be fixed now.

Note You need to log in before you can comment on or make changes to this bug.