Bug 117088 - missing libraries libgtop_common, etc.
Summary: missing libraries libgtop_common, etc.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libgtop2 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-28 10:41 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-01 06:24:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2004-02-28 10:41:56 UTC
Description of problem:
The latest update for libgtop2 appears to be screwed up ... it is
missing a number of libraries such as libgtop_common-2.0.so.? and
libgtop_sysdeps-2.0.so.?

An example of a package that needs these is gnome-applets.

Version-Release number of selected component (if applicable):
libgtop2-2.5.1-1

Comment 1 Gene Czarcinski 2004-03-01 06:24:59 UTC
OK, closing this report since gnome-applets was rebuilt and no longer
requires those extra libraries.


Note You need to log in before you can comment on or make changes to this bug.