Bug 117090 - stupid version/release confuses up2date and rpm
Summary: stupid version/release confuses up2date and rpm
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-28 11:08 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-12 15:24:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2004-02-28 11:08:16 UTC
Description of problem:

The latest update is util-linux-2.12-4 but the base package in fc2-t1
is util-linux-2.12pre-3  ... this version/release is confusing to
up2date and rpm because it looks like the old package is newer.

Comment 1 Elliot Lee 2004-03-12 15:24:50 UTC
Force upgrade manually - rawhide & test releases aren't really meant
to handle upgrades.

Yea, it's a pain.


Note You need to log in before you can comment on or make changes to this bug.