Bug 117124 - xfree86.xml needs an update
xfree86.xml needs an update
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-28 23:05 EST by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-01 00:38:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2004-02-28 23:05:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
please update the xfree86.xml that is shipped with XFree86 as
/usr/X11R6/lib/X11/xkb/rules/xfree86.xml as it has many important
keyboard layout fixes.

the latest version can be downloaded from freedesktop.org:

http://pdx.freedesktop.org/cgi-bin/viewcvs.cgi/xkbdesc/?cvsroot=xlibs


Version-Release number of selected component (if applicable):
XFree86-4.3.0-61
Comment 1 Mike A. Harris 2004-03-01 00:38:57 EST
This is too vague.  If there is a specific bug in the xfree86.xml
file, of which a very small and specific fix can be isolated, then
I can review that specific change for possible inclusion, however
I won't consider upgrading a file like this just because it is newer
with no known bugs being fixed by the process, as that just
introduces the possibility of regression for no known net gain.

Note You need to log in before you can comment on or make changes to this bug.