Bug 117165 - gnome-icon-theme.pc installed in non-standard place
gnome-icon-theme.pc installed in non-standard place
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-icon-theme (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-29 16:07 EST by W. Michael Petullo
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-01 06:16:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-02-29 16:07:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.6)
Gecko/20040115 Epiphany/1.0.7

Description of problem:
Most Red Hat packages install their .pc files in /usr/lib/pkgconfig/.
 However, gnome-icon-theme installs gnome-icon-theme.pc in
/usr/share/pkgconfig/.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
[mike@imp mike]$ rpm -qf /usr/share/pkgconfig/gnome-icon-theme.pc
gnome-icon-theme-1.1.5-1

Additional info:
Comment 1 Alexander Larsson 2004-03-01 06:16:39 EST
This is on purpose. gnome-icon-theme is a NoArch package, and as such
should not go in libdir, since that would cause problem on
architectures with lib/lib64 separation.

Note You need to log in before you can comment on or make changes to this bug.