Bug 11718 - Can not mount /dev/fd0 on /mnt/floppy
Summary: Can not mount /dev/fd0 on /mnt/floppy
Status: CLOSED DUPLICATE of bug 11717
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dev (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-28 18:17 UTC by Vahik Manookian
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-28 18:24:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vahik Manookian 2000-05-28 18:17:03 UTC
Hi there,

After Installing Red hat 6.2 (this is my first linux product),
I can not use my floppy disk.
When I trying to use the floppy I get the follwoing error
(either using the floppy icon or using the command line via an xterm)
===
> mount /dev/fd0 /mnt/floppy/
mount: the kernel does not recognize /dev/fd0 as a block device
       (maybe `insmod driver'?)
===
I have upgrade the kernel from 2.2.14-5.0 to 2.2.14-12, but the
problem did not go away, I have also updated the kernel for some
bug fixes for 2.2.14-12 but the problem still exsists.

Could you please help me?

Note that my floppy drive is Panasonic Super Disk (LS120) 120MB.
I have no problem using the drive in win98.
I also want to convert the FAT32 formatted floppies into EXT2FS.

Comment 1 Vahik Manookian 2000-05-28 18:24:59 UTC
This is a duplicate of 11717.

Sorry about this one.

*** This bug has been marked as a duplicate of 11717 ***


Note You need to log in before you can comment on or make changes to this bug.