Bug 117248 - netdump on AMD64
Summary: netdump on AMD64
Status: CLOSED DUPLICATE of bug 90655
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: netdump   
(Show other bugs)
Version: 3.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Anderson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-01 23:26 UTC by Franklin Abud
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Franklin Abud 2004-03-01 23:26:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2)
Gecko/20030208 Netscape/7.02

Description of problem:
No netdump support on AMD64 as per release notes:

The netdump facility is currently disabled. The netdump package is
included so that, if the netdump facility is enabled in a future
kernel update, netdump functionality will be available after the
netdump-capable kernel is installed.

Customer requested this post.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.no netdump on AMD64
2.
3.
    

Expected Results:  When it will be supported

Additional info:

Comment 1 Franklin Abud 2004-03-01 23:27:43 UTC
randy.eskridge@ncr.com

Comment 2 Dave Anderson 2004-03-02 13:22:42 UTC

*** This bug has been marked as a duplicate of 90655 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.