Bug 1172697 - [RFE] pulp-devel should be packaged as an rpm
Summary: [RFE] pulp-devel should be packaged as an rpm
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Pulp
Classification: Retired
Component: rel-eng
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: 2.6.1
Assignee: Barnaby Court
QA Contact: pulp-qe-list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-10 15:09 UTC by Dennis Kliban
Modified: 2015-02-28 23:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-19 01:20:45 UTC
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Pulp Redmine 277 0 None None None Never

Description Dennis Kliban 2014-12-10 15:09:59 UTC
Description: 

A developer should be able to run pulp-server  from rpm install while developing plugins.  This is made difficult by lack of pulp-devel package.  

Packages to be added: 

pulp-devel

Comps group:  

Default: 

Mandatory: 

Visible: 

Multi-lib: 

Need to be present for arches:

Comment 1 Barnaby Court 2015-01-06 20:12:34 UTC
https://github.com/pulp/pulp/pull/1485

Comment 2 Chris Duryee 2015-01-15 00:29:24 UTC
PR was merged to 2.6-dev (2.6.1). Setting target release to 2.6.1.

Comment 3 Brian Bouterse 2015-02-19 01:20:45 UTC
Moved to https://pulp.plan.io/issues/277


Note You need to log in before you can comment on or make changes to this bug.