Bug 11727 - Updated install w/ 2 nics fails to write aliases in /etc/conf.modules
Summary: Updated install w/ 2 nics fails to write aliases in /etc/conf.modules
Status: CLOSED DUPLICATE of bug 10632
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-29 08:30 UTC by Pekka Savola
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-13 20:28:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-05-29 08:30:56 UTC
I'm doing an FTP install from all-updated redhat-6.2 tree using
the latest updates disk and bootnet.img.

I have two network cards, a tulip (eth0) and a 3c59x (eth1).
Installing over the network works fine, but at first boot
eth0 and eth1 fail. (eth0: delaying initialization, eth1: can't find
module).

This seems to be caused by the fact, that there's nothing relating to
network cards in /etc/conf.modules.  If there was something like:

alias eth0 tulip
alias eth1 3c59x

in the file, I bet it'd work.

Comment 1 Pekka Savola 2000-06-04 16:27:34 UTC
More on a similar computer (2 nics) w/ boot.img install:

Using a customized CD-ROM w/ all the upgrades in.  I boot using the latest 
boot.img written to the CD and issue 'text updates'.  Using the latest updates.

In keyboard selection, pressing 'f' brings me to "fi", not "fi-latin1" as with 
bootnet.  Forgot to add/remove something?

My previous partition was all softare-raided.  All four mount points are shown
as Raid001 -  Raid0004.  Wacky.

I enter my IP address manually.

_The most critical glitch_:

After the reboot, going to multiuser will hang at eth1 to 
"Bringing up interface eth1 _".

/etc/sysconfig/network-scripts/ifcfg-eth1 is:
---
DEVICE=eth1
ONBOOT=yes
---

/etc/conf.modules is created correctly for both cards (eth0: 3c59x, eth1: 
rtl8139).
 



Comment 2 Brock Organ 2000-06-10 21:09:15 UTC

*** This bug has been marked as a duplicate of 10632 ***

Comment 3 Pekka Savola 2000-06-10 23:24:28 UTC
What about the additional comment, on 2000-06-04?

There were three issues of varying importance there.  I guess I should have 
filed different bug reports for them.


Comment 4 Pekka Savola 2000-06-13 20:28:57 UTC
Filed separate bugs on remaining issues, may be closed.

*** This bug has been marked as a duplicate of 10632 ***


Note You need to log in before you can comment on or make changes to this bug.