Bug 117282 - TB GUI_functions.py:541:gui_run_dialog:AttributeError: 'NoneType' object has no attribute 'set_from_stock'
Summary: TB GUI_functions.py:541:gui_run_dialog:AttributeError: 'NoneType' object has ...
Status: CLOSED DUPLICATE of bug 108094
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-02 15:35 UTC by Greg Werner
Modified: 2007-04-18 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Network adapter activation error log (2.44 KB, text/plain)
2004-03-02 15:37 UTC, Greg Werner
no flags Details

Description Greg Werner 2004-03-02 15:35:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
   When redhat boots, the ethernet card eth0 is recognized and works fine.

   However, the Belkin wireless card (eth1) in the notebooks PCMCIA
card slot generates a "beep" and shows a message which contains the
memory location 06b8 and IRQ 11.

    After booting I went into System Tools Network Device Control and
attempted to activate eth1 and it says "operation not supported" and
generates an error report which I saved to a file.

     I have used the internet to try to build drivers but was not
successful, I may not be using the correct PCMCIA source code.

Version-Release number of selected component (if applicable):
kernel 2.4.20-30.9

How reproducible:
Always

Steps to Reproduce:
1.go into System Tools/ Network Device control
2.click on acivate device eth1
3.get operation not supported error
    

Actual Results:  generates error report

Expected Results:  should activate Belkin F5D6020 wireless network adapter

Comment 1 Greg Werner 2004-03-02 15:37:08 UTC
Created attachment 98194 [details]
Network adapter activation error log

Comment 2 Harald Hoyer 2004-03-02 16:37:43 UTC

*** This bug has been marked as a duplicate of 108094 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.