Bug 11730 - RPM won't install without --force
RPM won't install without --force
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: perl (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
http://www.rpmfind.net/linux/RPM/rawh...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-29 08:34 EDT by wayne
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-29 08:34:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wayne 2000-05-29 08:34:21 EDT
When trying to rpm -Uvh perl-5.6.0-1.i386.rpm I get a message saying
package perl-5.00503-6 (which is newer then perl-5.6.0-1) is already
installed

This does not seem correct
Comment 1 Nalin Dahyabhai 2000-07-03 05:13:46 EDT
Should be fixed in 5.6.0-2, which adds an Epoch: tag to get around version
numbering madness.

Note You need to log in before you can comment on or make changes to this bug.