This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 117356 - Boot Sequenc Error, cant open scaling_governor file for writing
Boot Sequenc Error, cant open scaling_governor file for writing
Status: CLOSED DUPLICATE of bug 115595
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-03 01:41 EST by Douglas Peale
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Douglas Peale 2004-03-03 01:41:33 EST
Description of problem: Get error message durring damen startups

Some application was unable to open
"/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor" for writing.
After boot, the cpufreq directory does not exist, and can not be created.


Version-Release number of selected component (if applicable):

Fedora core 2 test1

How reproducible:
Every boot.

Steps to Reproduce:
1.Boot computer.
2.
3.
  
Actual results:


Expected results:
no "failed" items durring startup

Additional info:
Comment 1 Brent Fox 2004-03-03 12:46:30 EST
Changing components to kernel-utils.
Comment 2 Bill Nottingham 2004-03-04 00:10:21 EST

*** This bug has been marked as a duplicate of 115595 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.