Bug 11739 - "HTTPSD dead but subsys locked"
Summary: "HTTPSD dead but subsys locked"
Status: ASSIGNED
Alias: None
Product: Red Hat Secure Web Server
Classification: Retired
Component: analog   
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-30 02:06 UTC by Brent
Modified: 2016-02-16 14:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent 2000-05-30 02:06:22 UTC
The following error was listed by php.net

"""
    please relink your apache adding -lpthread to the LDFLAGS.

    the problem here is that a executable thats *not* linked
    agains -lpthread cannot load a shared library that is liked
    against -lpthread. (libphp4.so - linked against -lclntsh
    linked against -lpthread).

    this is a glibc-2.1 bug that supposed to be finxed in 2.2 (i
    heard).
"""

I am having the following problem when using php 4.0 with secureweb /
apache and oracle.  When i compile php4 with oracle call interface 8i the
httpsd dies on install.  Does what is recommended by php.net a bug?  How
would I fix this error?

Comment 1 Matthew Miller 2014-08-12 11:57:02 UTC
Bug #11539 predates this one by nine days. :)


Note You need to log in before you can comment on or make changes to this bug.