Bug 117407 - printer vendor list display error in system-config-printer
printer vendor list display error in system-config-printer
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2004-03-03 12:56 EST by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.7.x
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-13 12:39:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
screenshot of printer vendor list (100.91 KB, image/png)
2004-03-03 12:56 EST, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2004-03-03 12:56:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
When you try to select a printer vendor a huge list with all the
vendors is displayed. There is large empty area at the top of list
list. Please have a look at the attached screenshots to see the problem.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. run system-config-printer
2. select a printer vendor

Additional info:
Comment 1 Bernd Bartmann 2004-03-03 12:56:41 EST
Created attachment 98252 [details]
screenshot of printer vendor list
Comment 2 Tim Waugh 2004-03-03 13:05:18 EST
I think that is really a GTK+ problem, but perhaps a different widget
would be more appropriate anyway.  How about a widget like the model
selection one, with a scrollbar?
Comment 3 Bernd Bartmann 2004-03-03 13:07:14 EST
Sounds good to me.
Comment 4 John Thacker 2006-10-29 17:46:59 EST
[This is a mass update sent to many bugs that missed earlier such messages due
to having their version set to a test version.]

This bug was originally filed against a version of Fedora Core which is no
longer supported, even for security updates.  Many changes have occured since
then.  Please retest this bug against a still supported version.  Note that FC3
and FC4 are supported by Fedora Legacy for security fixes only.  If
it still occurs on FC5 or FC6, please assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

This bug will be closed after a few weeks if no information is given indicating
that the bug is still present in a supported release.
Comment 5 John Thacker 2007-01-13 12:39:48 EST
This is fixed and looks much better in the the 0.7.x series of s-c-p, which is
really nice.  I'm not sure exactly when it got fixed, but I think that this can
be safely closed.

Note You need to log in before you can comment on or make changes to this bug.