Bug 117438 - test-qgen error upon attempting to add a related link
test-qgen error upon attempting to add a related link
Product: Red Hat Enterprise CMS
Classification: Retired
Component: domain (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Archit Shah
Jon Orris
Depends On:
Blocks: 113496
  Show dependency treegraph
Reported: 2004-03-03 18:33 EST by Scott Seago
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-03-09 11:36:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
stack trace upon attempting to add related link (5.89 KB, text/plain)
2004-03-03 18:36 EST, Scott Seago
no flags Details

  None (edit)
Description Scott Seago 2004-03-03 18:33:32 EST
Description of problem:
I tried to add a related link to an article (internal or external) and
I get a PersistenceException:  Paths cannot be added on an active data

Version-Release number of selected component (if applicable):
core test-qgen, cms/aplaws trunk

How reproducible:

Steps to Reproduce:
1.create an article
2.try to add a related link
Actual results:
PersistenceException thrown

Expected results:
link added

Additional info:
Comment 1 Scott Seago 2004-03-03 18:36:50 EST
Created attachment 98271 [details]
stack trace upon attempting to add related link

Stack trace upon adding related link
Comment 2 Archit Shah 2004-03-09 10:53:11 EST
fixed at 41149
Comment 3 Jon Orris 2004-03-09 11:36:02 EST

Note You need to log in before you can comment on or make changes to this bug.