Bug 117501 - missing Requires: alchemist-*
missing Requires: alchemist-*
Status: CLOSED DUPLICATE of bug 113313
Product: Red Hat Raw Hide
Classification: Retired
Component: system-config-printer (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-04 13:48 EST by Jeff Johnson
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 2004-03-04 13:48:35 EST
22:system-config-printer 
########################################### [ 48%]
Traceback (most recent call last):
  File "/usr/share/printconf/util/updateconf.py", line 29, in ?
    import printconf_conf as conf
  File "/usr/share/printconf/util/printconf_conf.py", line 580, in ?
    from pyalchemist import *
ImportError: No module named pyalchemist
Comment 1 Tim Waugh 2004-03-04 14:00:13 EST
It's some other problem -- alchemist is required.

*** This bug has been marked as a duplicate of 113313 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.